CRAN Package Check Results for Package lmerTest

Last updated on 2024-06-13 06:58:07 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.1-3 16.09 271.83 287.92 OK
r-devel-linux-x86_64-debian-gcc 3.1-3 0.39 1.72 2.11 ERROR
r-devel-linux-x86_64-fedora-clang 3.1-3 346.24 OK
r-devel-linux-x86_64-fedora-gcc 3.1-3 330.76 OK
r-devel-windows-x86_64 3.1-3 13.00 200.00 213.00 OK
r-patched-linux-x86_64 3.1-3 10.45 260.97 271.42 OK
r-release-linux-x86_64 3.1-3 11.99 264.74 276.73 OK
r-release-macos-arm64 3.1-3 96.00 OK
r-release-macos-x86_64 3.1-3 139.00 OK
r-release-windows-x86_64 3.1-3 14.00 204.00 218.00 OK
r-oldrel-macos-arm64 3.1-3 108.00 OK
r-oldrel-macos-x86_64 3.1-3 183.00 NOTE
r-oldrel-windows-x86_64 3.1-3 17.00 261.00 278.00 OK

Check Details

Version: 3.1-3
Check: package dependencies
Result: ERROR Packages required but not available: 'lme4', 'ggplot2' Package suggested but not available for checking: ‘pbkrtest’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Version: 3.1-3
Check: package dependencies
Result: NOTE Package suggested but not available for checking: ‘pbkrtest’ Flavor: r-oldrel-macos-x86_64

Version: 3.1-3
Check: Rd cross-references
Result: NOTE Package unavailable to check Rd xrefs: ‘pbkrtest’ Flavor: r-oldrel-macos-x86_64