CRAN Package Check Results for Package nlmixr2

Last updated on 2024-06-13 06:58:10 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.1.2 12.38 126.06 138.44 OK
r-devel-linux-x86_64-debian-gcc 2.1.2 0.40 1.62 2.02 ERROR
r-devel-linux-x86_64-fedora-clang 2.1.2 170.25 OK
r-devel-linux-x86_64-fedora-gcc 2.1.2 216.49 OK
r-devel-windows-x86_64 2.1.2 11.00 123.00 134.00 OK
r-patched-linux-x86_64 2.1.2 8.40 116.69 125.09 OK
r-release-linux-x86_64 2.1.2 11.21 119.85 131.06 OK
r-release-macos-arm64 2.1.2 52.00 OK
r-release-macos-x86_64 2.1.2 86.00 OK
r-release-windows-x86_64 2.1.2 12.00 120.00 132.00 OK
r-oldrel-macos-arm64 2.1.2 52.00 OK
r-oldrel-macos-x86_64 2.1.2 90.00 OK
r-oldrel-windows-x86_64 2.1.2 14.00 143.00 157.00 OK

Check Details

Version: 2.1.2
Check: package dependencies
Result: ERROR Packages required but not available: 'nlmixr2est', 'nlmixr2extra', 'rxode2', 'nlmixr2plot' Packages suggested but not available for checking: 'devtools', 'ggplot2', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc