CRAN Package Check Results for Package rdmulti

Last updated on 2024-06-13 06:58:15 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1 7.70 56.37 64.07 OK
r-devel-linux-x86_64-debian-gcc 1.1 0.30 1.70 2.00 ERROR
r-devel-linux-x86_64-fedora-clang 1.1 77.17 OK
r-devel-linux-x86_64-fedora-gcc 1.1 71.51 OK
r-devel-windows-x86_64 1.1 7.00 64.00 71.00 OK
r-patched-linux-x86_64 1.1 5.04 51.38 56.42 OK
r-release-linux-x86_64 1.1 3.88 52.61 56.49 OK
r-release-macos-arm64 1.1 25.00 OK
r-release-macos-x86_64 1.1 39.00 OK
r-release-windows-x86_64 1.1 8.00 64.00 72.00 OK
r-oldrel-macos-arm64 1.1 25.00 OK
r-oldrel-macos-x86_64 1.1 46.00 OK
r-oldrel-windows-x86_64 1.1 9.00 70.00 79.00 OK

Check Details

Version: 1.1
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'rdrobust' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc